The control panel is offline due to an issue
Incident Report for Hypernode
Resolved
The release has been reverted and service has been restored
Posted Apr 21, 2022 - 10:35 CEST
Investigating
Unfortunately we are having some issues with the control panel after doing a release. We are reverting this as soon as possible. This should not affect your hypernode/webshop but this may result in up or downgrades failing if any were pending. We will let you know when the service has been restored.
Posted Apr 21, 2022 - 10:34 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).