Intermittent 520 errors on several Hypernodes
Incident Report for Hypernode
Resolved
The issue seems to have resolved itself quite quickly but unfortunately we were unable to find the root cause. It seems the problem was outside of our sphere of influence which is also what made it difficult to troubleshoot. We will closely monitor this and will re-open the issue if we are seeing any more of such reports.
Posted Dec 10, 2021 - 15:46 CET
Identified
We're narrowing down this issue and are seeing that some Cloudflare requests are simply not arriving. We are checking with our cloud provider if we can narrow down the cause. If the issue is having a high impact on your webshop you can consider looking into the workarounds supplied here: https://support.cloudflare.com/hc/en-us/articles/115003011431-Troubleshooting-Cloudflare-5XX-errors#520error.
We will keep looking into this until the problem has resolved, please note that you can subscribe to this post if you would like to receive notifications when we post an update.
Posted Dec 10, 2021 - 12:47 CET
Investigating
We are seeing some issues with 520 errors popping up on some Hypernodes and possible also slowdowns in the front or backend. These seem to be intermittent. We're currently looking into what might be causing this and will provide updates on this post as we get them.
Posted Dec 10, 2021 - 12:02 CET
This incident affected: Hypernode Platform (Hypernode Servers).