Certificate issue causing problems with e-mail applications
Incident Report for Hypernode
Resolved
Issue was caused by an expired certificate that somehow got through our monitoring. We've renewed this and the issues should be resolved now.
Posted Mar 21, 2022 - 09:29 CET
Identified
We're currently working on resolving an issue with a certificate on our mail servers which may cause you to have errors occur with your mail applications such as outlook. We will provide an update when this is resolved.
Posted Mar 21, 2022 - 08:47 CET
This incident affected: E-mail Platform.