Reduced availability of some Hypernodes
Incident Report for Hypernode
Resolved
Our cloud provider's engineers have the impact on the network under control for now. Given the magnitude of the attack, they will closely monitor the situation in the coming hours. We will consider this resolved for now and give an update in case this changes.
Posted Nov 06, 2022 - 20:08 CET
Investigating
Investigating - Some of our Hypernode services are currently impacted by a DDoS attack at our cloud provider and might be slower or have decreased availability during this time. We will update this status when we know more.
Posted Nov 06, 2022 - 14:56 CET
This incident affected: Hypernode Platform (Hypernode Servers, Hypernode Toolset / API / Control Panel).