Outage at Cloudflare
Incident Report for Hypernode
Resolved
@cloudflare has indicated that all issues have been resolved.
Posted Jul 18, 2020 - 01:20 CEST
Identified
There is currently an outage at @Cloudflare. Because of this, sites that make use of their CDN, anti-DDoS, or DNS services, may experience downtime.
Posted Jul 17, 2020 - 23:15 CEST
This incident affected: Third-Party Service Providers.