Issues with certain byte.nl subdomains including service panel
Incident Report for Hypernode
Resolved
The issue has been resolved, the problem was caused by a misconfiguration on our end. We're sorry for any inconvenience this may have caused.
Posted Feb 04, 2020 - 11:44 CET
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 11:32 CET
Investigating
We're currently experiencing issues with some byte.nl subdomains which causes certain websites and services to be unreachable, including the service panel. Our engineers are looking into this and we'll provide updates as we get them.
Posted Feb 04, 2020 - 11:31 CET
This incident affected: Website (Byte.nl website).