Downtime on several Hypernodes due to issues at cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 09:07 CET
Monitoring
Due to a hardware issue at our cloud provider, a small number of Hypernodes went offline. The impacted Hypernodes have been migrated and should be coming online again.
Posted Feb 15, 2021 - 17:20 CET
Investigating
We are receiving reports that a small number of Hypernodes have gone offline. We have escalated this to our cloudprovider who are investigating
Posted Feb 15, 2021 - 17:03 CET
This incident affected: Hypernode Platform (Hypernode Servers).