Network issues on Hypernode
Incident Report for Hypernode
Resolved
The issue seems to have been resolved. Our network engineers will continue to investigate this and we will provide a short post-mortem update when we have more information about the root cause.
Posted Oct 07, 2019 - 14:25 CEST
Update
We are still looking into the root cause of this issue. So far it seems that any affected Hypernodes may see a small amount of downtime and a reboot. If you are experiencing issues then it should resolve itself, however if you are experiencing downtime that lasts longer than several minutes feel free to contact us and we will have a look.
Posted Oct 07, 2019 - 14:16 CEST
Investigating
We are currently experiencing some network issues which is causing slowdowns on certain Hypernodes. Our network engineers are looking into this and we will provide updates as soon as we have them. Please subscribe to this incident if you would like to be kept up-to-date.
Posted Oct 07, 2019 - 14:03 CEST
This incident affected: Hypernode Platform (Hypernode Servers).