Downtime on several Hypernodes due to issues at cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 17:34 CEST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 17:29 CEST
This incident affected: Hypernode Platform (Hypernode Servers).