Outage affecting several Hypernodes
Incident Report for Hypernode
Resolved
The issue has been resolved, it was caused by an incident at the datacenter at one of our cloud providers. Luckily the response was immediate and the actual outage did not last too long. We are sorry for the inconvenience this may have caused to customers with the affected Hypernodes.
Posted May 30, 2022 - 16:10 CEST
Identified
We are seeing an issue with several Hypernodes being offline (related to the other incident just reported regarding the Control Panel). We are working on getting these back online as soon as possible.
If your Hypernode became unreachable around 15:50 CEST it is probably related to this issue.
Posted May 30, 2022 - 16:01 CEST
This incident affected: Hypernode Platform (Hypernode Servers).