Downtime on several Hypernodes due to issues at cloud provider
Incident Report for Hypernode
Resolved
We have not seen any further issues and can confirm the issue is now resolved.
Posted Sep 15, 2020 - 14:27 CEST
Monitoring
The issue was caused by a DDOS attack which unfortunately affected several Hypernodes, we have taken the necessary steps to resolve this but will continue monitoring to ensure no one is affected.
Posted Sep 15, 2020 - 10:37 CEST
Update
We are currently investigating this issue.
Posted Sep 15, 2020 - 10:02 CEST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 10:01 CEST
Investigating
We are currently investigation the issue with our cloudprovider Combell.
Posted Sep 15, 2020 - 10:00 CEST
This incident affected: Hypernode Platform (Hypernode Servers).