Outage at cloudprovider
Incident Report for Hypernode
Resolved
The issue has been resolved. The problems occurred due to a hardware failure at our cloud provider, fortunately it was resolved in a short timeframe.
Posted Apr 20, 2020 - 13:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2020 - 12:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 12:10 CEST
This incident affected: Hypernode Platform.