Hypernode job processing delayed due to maintenance
Incident Report for Hypernode
Resolved
This incident has been resolved. All delays have been cleared.
Posted Apr 03, 2023 - 16:55 CEST
Monitoring
Due to the maintenance on the OpenStack platform from this past weekend (01 to 03 April) there is a delay in job processing.

As a result any changes you make on your Hypernode can be delayed. If you notice that there is a delay in processing changes/jobs on your Hypernode you can use the 'livelog' command in SSH to check the status.

If this delay causes issues and you need this resolved urgently please contact our support team and we can prioritize the job.
Posted Apr 03, 2023 - 11:18 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).