Degraded reachability with Object Storage

Incident Report for Hypernode

Resolved

This incident has been resolved by our Object Storage service provider.
Posted Feb 01, 2026 - 23:47 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2026 - 23:34 CET

Investigating

We are experience with our Object Storage service provider. Investigation with provider is ongoing.
Posted Feb 01, 2026 - 23:09 CET
This incident affected: Hypernode Platform (Hypernode Servers) and Third-Party Service Providers.