Network issues at Trust
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 10:32 CET
Update
Our Network provider will do preventive maintenance tonight to replace hardware which was the cause of the disruptions this weekend. Between 1:00 and 5:00 it's possible that some services might experience reduced availability.
Posted Feb 23, 2020 - 22:55 CET
Update
Network Problem resolved
Posted Feb 23, 2020 - 18:47 CET
Monitoring
Due to networking issues at Trust some services might experience reduced availability.
Posted Feb 22, 2020 - 18:15 CET
This incident affected: General Announcements.