Unable to deploy new Hypernodes
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 13:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2021 - 12:56 CEST
Identified
Due to an issue within a back-end system, we are currently unable to roll out new Hypernodes, or up/downgrade existing Hypernodes. We expect to have this fixed by Saturday 12:00
Posted Jul 02, 2021 - 18:59 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).