Control Panel Performance Degradation

Incident Report for Hypernode

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2026 - 11:09 CET

Monitoring

A fix has been implemented and the problems in the control panel have been resolved, we will further monitor the situation.
Posted Feb 24, 2026 - 11:08 CET

Investigating

We are currently experiencing degraded performance in the control panel.

This issue has been caused by a portion of our non-critical infrastructure reaching resource limits. While the Hypernodes remain operational, users may notice slower or no responses when using the control panel.

Our engineering team is actively working to resolve the capacity constraints and restore full performance. We expect operations to return to normal shortly.
Posted Feb 24, 2026 - 10:59 CET
This incident affects: Hypernode Platform (Hypernode Toolset / API / Control Panel).