Unscheduled maintenance on one of our hypervisors
Incident Report for Hypernode
Resolved
The issue has been resolved, should you still experience any issues please feel free to contact our support team. We're sorry for any inconvenience this may have caused.
Posted Sep 18, 2019 - 15:46 CEST
Update
Unfortunately an issue caused a few Hypernodes to reboot unexpectedly, we're working on resolving this as soon as possible and will provide ongoing updates.
Posted Sep 18, 2019 - 15:41 CEST
Identified
We are currently doing some short maintenance on one of our hypervisors. Impact on this should not be noticeable but in rare occasions your Hypernode may be affected by a disruption of a few seconds.

Should you have any noticeable issues as a result of this migration please don't hesitate to contact our support team and we'll be happy to look into it for you.
Posted Sep 18, 2019 - 14:58 CEST
This incident affected: Hypernode Platform (Hypernode Servers).